SaladCloud - High Latencies for Inference Endpoints – Incident details

All systems operational

High Latencies for Inference Endpoints

Resolved
Partial outage
Started 3 days agoLasted about 4 hours

Affected

SaladCloud Inference Endpoints

Degraded performance from 9:00 PM to 9:20 PM, Partial outage from 9:20 PM to 11:33 PM, Operational from 9:20 PM to 12:33 AM

DreamBooth

Degraded performance from 9:00 PM to 9:20 PM, Operational from 9:20 PM to 12:33 AM

Transcription

Degraded performance from 9:00 PM to 9:20 PM, Partial outage from 9:20 PM to 11:33 PM, Operational from 11:33 PM to 12:33 AM

Updates
  • Resolved
    Resolved

    We have confirmed the issue has been resolved.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We have identified the root cause and are continuing to work on a fix. This is currently impacting only the Transcription Inference Endpoint.

  • Investigating
    Investigating

    We are currently investigating reports of high request latencies to some Inference Endpoints.